spark.

Ignite the power of your team with proven Dentrix practice management training

Henry Schein’s Business of Dentistry Conference is a catalyst, a spark that will unite your team to think and work together as managers of a growing business, so you can focus on delivering the best in patient care.

Choose from more than 80 sessions taught by the industry’s top experts in Dentrix, business and clinical training. Maximize your dental technology investments, improve productivity, boost profitability and enhance patient care. More importantly, have fun!


Space is limited, register today at
Register by May 14th
Save $400

March 20 marks the spring equinox and the official start of spring. It also ushers in the season for spring cleaning. Historians credit several religious and cultural influences for this widely recognized tradition. The historical practice of lighting and heating buildings with wood, kerosene, and coal, all of which create smoke and fumes, also likely contributed to the popularity of this annual event. Although our modern society has adopted cleaner technologies for indoor light and heat, we’ve also adopted other technologies that clutter our computers, tablets, and smartphones with digital debris.

Do you have a spring cleaning tradition in your dental office? In this issue of Dentrix Magazine, we encourage you to expand your annual cleaning routine to include digital clutter clean-up. In her article, “Spring Cleaning: 6 Ways to Clean Up Your Dentrix Database” (page 12), Contributing Editor Erin Brisk shares tips to help you scrub away duplicate, outdated, and unneeded information from your Dentrix database.

Keeping your database secure as well as clean is critical for the success of your practice. Understanding the risks of data ownership is imperative in today’s digital world. In “Dentrix and Data Security” (page 30), Director of Product Management Rhett Burnham describes the four components of complete practice security and explains Henry Schein’s commitment to help.

I hope you enjoy reading these articles and other tips in Dentrix Magazine. Please consult the reading guide on page 2 to find the articles that correspond to your responsibilities in the dental practice. And remember, every issue of Dentrix Magazine is available online at www.dentrix.com/magazine. Download yours today.

Regards,

Matt Singerman
Editor

---

**Spring Cleaning**

FROM THE EDITOR

---
## DEPARTMENTS

<table>
<thead>
<tr>
<th>Page</th>
<th>Section</th>
</tr>
</thead>
<tbody>
<tr>
<td>02</td>
<td>READING GUIDE</td>
</tr>
<tr>
<td>04</td>
<td>DENTRIX NEWS</td>
</tr>
<tr>
<td>06</td>
<td>PRACTICE MANAGEMENT</td>
</tr>
<tr>
<td></td>
<td>Be a Part of Shaping Dentrix to Fit the Changing Dental Landscape</td>
</tr>
<tr>
<td></td>
<td>Learn about the new Dentrix Advisory Committee and how you can participate.</td>
</tr>
<tr>
<td>08</td>
<td>TIPS &amp; TRICKS</td>
</tr>
<tr>
<td>24</td>
<td>THE DENTRIX OFFICE MANAGER</td>
</tr>
<tr>
<td></td>
<td>Managing Your Past Due Insurance Claims</td>
</tr>
<tr>
<td></td>
<td>Discover how the Insurance Aging Report can help you check on past due insurance claims, and learn several tips to help you use this report more effectively.</td>
</tr>
<tr>
<td>26</td>
<td>FROM THE COACH</td>
</tr>
<tr>
<td></td>
<td>Simplify PPO Insurance Estimation Using Fee Schedules</td>
</tr>
<tr>
<td></td>
<td>You can improve your PPO insurance billing processes by following the steps for setting up fee schedules in Dentrix.</td>
</tr>
<tr>
<td>28</td>
<td>BUSINESS OF DENTISTRY</td>
</tr>
<tr>
<td></td>
<td>Maximizing the Production Potential of Your Hygiene Department</td>
</tr>
<tr>
<td></td>
<td>Learn how to maximize the potential of your hygiene department by maximizing the three roles the hygiene staff plays in a successful hygiene department.</td>
</tr>
<tr>
<td>30</td>
<td>TECHNOTES</td>
</tr>
<tr>
<td></td>
<td>Dentrix and Data Security</td>
</tr>
<tr>
<td></td>
<td>Henry Schein is committed to helping our customers establish required data security and protection.</td>
</tr>
<tr>
<td>32</td>
<td>CONNECTED SOLUTION SPOTLIGHT</td>
</tr>
<tr>
<td></td>
<td>Improve the Patient Check-in Experience with the Appointment Check-In App from Great Minds</td>
</tr>
<tr>
<td></td>
<td>Discover Appointment Check-In, a Dentrix G5 Connected solution from Great Minds, and learn how one dental office improves the patient check-in experience using a self-check-in kiosk.</td>
</tr>
</tbody>
</table>
If You Manage

<table>
<thead>
<tr>
<th>Category</th>
<th>Articles and Tips</th>
</tr>
</thead>
<tbody>
<tr>
<td>CONTINUING CARE</td>
<td>Spring Cleaning: 6 Ways to Clean Up Your Dentrix Database, PAGE 12</td>
</tr>
<tr>
<td></td>
<td>Maximizing the Production Potential of Your Hygiene Department, PAGE 28</td>
</tr>
<tr>
<td>INSURANCE</td>
<td>New Payor Connections for eClaims, Attachments, and eEOBs, PAGE 5</td>
</tr>
<tr>
<td></td>
<td>Splitting Claims, PAGE 9</td>
</tr>
<tr>
<td></td>
<td>Spring Cleaning: 6 Ways to Clean Up Your Dentrix Database, PAGE 12</td>
</tr>
<tr>
<td></td>
<td>Managing Your Past Due Insurance Claims, PAGE 24</td>
</tr>
<tr>
<td></td>
<td>Simplify PPO Insurance Estimation with Fee Schedules, PAGE 26</td>
</tr>
<tr>
<td>OFFICE COMPUTER SYSTEMS</td>
<td>Click to Chat Delivers Answers Fast, PAGE 4</td>
</tr>
<tr>
<td></td>
<td>Be a Part of Shaping Dentrix to Fit the Changing Dental Landscape, PAGE 6</td>
</tr>
<tr>
<td></td>
<td>Spring Cleaning: 6 Ways to Clean Up Your Dentrix Database, PAGE 12</td>
</tr>
<tr>
<td></td>
<td>Dentrix and Data Security, PAGE 30</td>
</tr>
<tr>
<td>PATIENT INFORMATION</td>
<td>Patient/Family Alerts, PAGE 8</td>
</tr>
<tr>
<td></td>
<td>Select Patient Dialog Box, PAGE 10</td>
</tr>
<tr>
<td></td>
<td>Keyboard Shortcuts, PAGE 10</td>
</tr>
<tr>
<td></td>
<td>Spring Cleaning: 6 Ways to Clean Up Your Dentrix Database, PAGE 12</td>
</tr>
<tr>
<td>REPORTING</td>
<td>Dentrix Reports Reference, PAGE 9</td>
</tr>
<tr>
<td>SCHEDULING</td>
<td>Drag and Drop from Lists, PAGE 9</td>
</tr>
<tr>
<td></td>
<td>Spring Cleaning: 6 Ways to Clean Up Your Dentrix Database, PAGE 12</td>
</tr>
<tr>
<td></td>
<td>Improve the Patient Check-in Experience with the Appointment Check-In App from</td>
</tr>
<tr>
<td></td>
<td>Great Minds, PAGE 32</td>
</tr>
<tr>
<td>STAFF MEMBERS/</td>
<td>Be a Part of Shaping Dentrix to Fit the Changing Dental Landscape, PAGE 6</td>
</tr>
<tr>
<td>OFFICE TEAMS</td>
<td>10 Ways to Wow Your Boss and Accelerate Your Career, PAGE 18</td>
</tr>
<tr>
<td>TREATMENT PLANNING</td>
<td>Maximizing the Production Potential of Your Hygiene Department, PAGE 28</td>
</tr>
</tbody>
</table>

HOW TO LEARN MORE

If you want to learn more about the Dentrix topics featured in Dentrix Magazine, check out these self-paced learning resources.

Dentrix Help Files
In the Dentrix Help Files, you can explore a comprehensive list of conveniently indexed topics or search the topics for key words. To search the Help files, from the Help menu in any Dentrix Module, click Contents, click the Search tab, type a search phrase or topic name, click List Topics, and then under Select Topic, double-click the topic name. Tip: To turn off the search highlights, press F5.

Dentrix Resource Center
The Dentrix Resource Center offers an online library of on-demand software training videos, downloadable product manuals, and a knowledge base of technical support articles. Access is free for dental practices on a Dentrix Customer Service Plan. Log in today at www.dentrix.com/resource-center.
From the Front Office to the Treatment Room and every touch-point in between, Henry Schein has the solutions you need to connect your practice technologies. The size of your practice, your budget, and your patients' needs are all important to the solutions required to increase workflow and enhance efficiency.

With your success in mind, let us help you determine which products and technologies will advance patient care and your practice.

Contact your Henry Schein Sales Consultant for details.
Dentrix News

▼ Click to Chat Delivers Answers Fast

Click to Chat enables Dentrix users to get answers to their questions and solutions to their problems without disrupting their normal business routines. And the average response time for a Click to Chat session is 3.2 seconds, so users can begin receiving answers to their questions almost immediately.

Genny Tap, Director of Customer Services & Support Services, praised the Click to Chat option by saying, “More and more of our customers are choosing to reach to our support organization through Click to Chat. The feedback we receive on the use of that channel for support has been overwhelmingly positive. Click to Chat provides a great alternative to traditional phone support. It enables front office staff to contact support while still interacting with patients, and does not block a phone line.”

Dentrix users can begin a Click to Chat conversation by clicking the link at www.dentrix.com/support/contact-us.aspx or by clicking Help > Chat With Support in any Dentrix module. Click to Chat support is available to all customers with a current Dentrix Customer Service Plan. Next time you have a question about how to perform a function in Dentrix, begin a Click to Chat session and enjoy the benefits of Click to Chat support.
▼ New Payor Connections for eClaims, Attachments, and eEOBs

DENTRIX® eClaims

Dentrix now has an eClaims connection with several new payors. If any of your patients are using the following insurance carriers, you can reduce paper claims by submitting claims through Dentrix instead.

<table>
<thead>
<tr>
<th>PAYOR ID</th>
<th>PAYOR NAME</th>
</tr>
</thead>
<tbody>
<tr>
<td>60801</td>
<td>American Public Life Insurance Company (AFA)</td>
</tr>
<tr>
<td>75068</td>
<td>Assurant Health Self-Funded</td>
</tr>
<tr>
<td>TLY47</td>
<td>Blue Cross Blue Shield of Washington DC</td>
</tr>
<tr>
<td>51037</td>
<td>Brokerage Concepts Inc.</td>
</tr>
<tr>
<td>TFQ74</td>
<td>Core Five</td>
</tr>
<tr>
<td>TLZ28</td>
<td>Eastern Life and Health</td>
</tr>
<tr>
<td>CXIBT</td>
<td>IBT – Local 14S Health Service &amp; Ins. Plan</td>
</tr>
<tr>
<td>CDIN1</td>
<td>Indiana Carpenters Welfare &amp; Pension Fund (Indianapolis, IN)</td>
</tr>
<tr>
<td>TLU30</td>
<td>LifeMap</td>
</tr>
<tr>
<td>TMCHI</td>
<td>Medicaid of Hawaii</td>
</tr>
<tr>
<td>HDM04</td>
<td>Medico Insurance Company</td>
</tr>
<tr>
<td>66893</td>
<td>New England Financial</td>
</tr>
<tr>
<td>04218</td>
<td>Pan-American Life Insurance Group</td>
</tr>
<tr>
<td>32069</td>
<td>Patriot Mutual Dental Programs</td>
</tr>
<tr>
<td>PAS01</td>
<td>Providence Administrative Services</td>
</tr>
<tr>
<td>23253</td>
<td>Spectrum Administrators</td>
</tr>
<tr>
<td>UGP19</td>
<td>United Group Programs</td>
</tr>
</tbody>
</table>

For more information about Dentrix eClaims, visit www.dentrix.com/products/eservices/eclaims. Call 800-734-5561 to enroll for eClaims or for help setting up the service.

DENTRIX® Attachments

The following payors now accept electronic claim attachments. With electronic attachments, you can add digital X-rays, EOBs, photos, and perio charts to the electronic claims you send.

<table>
<thead>
<tr>
<th>PAYOR ID</th>
<th>PAYOR NAME</th>
</tr>
</thead>
<tbody>
<tr>
<td>88888</td>
<td>Dentegra</td>
</tr>
<tr>
<td>CX014</td>
<td>Medicaid of TN TennCare</td>
</tr>
<tr>
<td>CX014</td>
<td>Medicaid of TN TennDent</td>
</tr>
</tbody>
</table>

For more information about electronic claim attachments, visit www.dentrix.com/products/eservices/eclaims/attachments. Call 800-734-5561 to enroll for eClaims attachments or for help setting up the service.

DENTRIX® eEOB

After you have sent claims and attachments to payors electronically, complete the electronic claim round trip by accepting electronic EOBs (eEOBs) that the insurance carrier sends back to you. The following payors now send eEOBs.

<table>
<thead>
<tr>
<th>PAYOR ID</th>
<th>PAYOR NAME</th>
</tr>
</thead>
<tbody>
<tr>
<td>CBMT1</td>
<td>Blue Cross Blue Shield of Montana</td>
</tr>
<tr>
<td>CDKY1</td>
<td>Delta Dental of Kentucky</td>
</tr>
<tr>
<td>TFQ61</td>
<td>Hawaii Medical Assurance Association (HMAA)</td>
</tr>
<tr>
<td>41147</td>
<td>PreferredOne (MN)</td>
</tr>
</tbody>
</table>

For more information about eEOBs or to register, visit www.dentrix.com/products/eservices/eeob.

View the entire list of electronic payor connections using the Payor Search Tool at http://www.dentrix.com/products/eservices/eclaims/payor-search.aspx. You can search for specific payors or download the complete payor list.
Everything flows, nothing stands still,” according to Plato in Cratylus. In other words, things are constantly in motion, and we can either passively let the current take us where it may, or we can be the captain and chart our own course. Either way, things are going to change.

Some of the latest changes affecting the dental industry were highlighted in the 7th Annual Practice Research Report in the November issue of Dental Economics1. There are some signs of recovery since the “great recession” of 2008; however, there are also new hurdles to overcome. For example, while dental practice production is up 12.6 percent and elective services are up 2.2 percent, profits are flat, collections are down, and on average, dentists are working more. Dr. Roger P. Levin says, “The long-term outlook for dental practices has become much brighter, but only for those that change the way they do business.”

In addition to these findings, the ADA published a paper in August 2013 detailing their comprehensive analysis of the dental industry2. In the report, “A Profession in Transition: Key Forces Reshaping the Dental Landscape,” the ADA outlines a number of compelling forces affecting the industry today. The ADA states, “The coming years will bring considerable change to the dental profession, significant challenges, but also some new opportunities.” They believe “it is a critical moment for dentistry and a time for the profession to define its destiny. Given the significant environmental changes on the horizon, this is a watershed moment for the profession. It is not a time for complacency. Understanding the key forces at work will assist the profession in defining its own destiny.” These winds of change can either turbulently blow us into the future or help us discover a better way of doing business. With everything we see happening, it’s clear that we at Henry Schein need to work closer together with dental professionals in the field to chart a course for the future.

The Dentrix team already uses various methods to stay connected with you and the needs of your practice, including office visits, tradeshows, Customer Support, and our enhancement center at myvoice.dentrix.com. However, we feel that given the climate of change, it is time to do even more. Our Dentrix team is soliciting your help to create a Dentrix Advisory Committee. Those who choose to participate as a member of the committee will be asked to do the following:

- Fill out occasional surveys
- Participate in focus groups (using remote meeting software such as GoToMeeting or In-Person)
- Review product ideas and mockups
- Provide usability testing on new features and ideas

We need representation on the advisory committee from each of the following roles in the dental community:

- Providers
- Assistants
- Hygienists
- Office Managers
- Billing Coordinators
- Scheduling Coordinators
- Receptionists
- Hardware Technicians
- Accountants

In time, we will also be forming a smaller group of individuals that we are calling the Dentrix Product Management Advisory Board. This group will work closely with the product management team to take the ideas from the various sources (advisory committee, myvoice, office visits, and so forth) and assist in driving the future of Dentrix.

If you are interested in being part of the Dentrix Advisory Committee, please visit www.dentrix.com/advisory-group/ to register. After the initial registration closes, we will select a balanced group of about 200 individuals that reflects a diversity of different office roles and geographical regions. We are very excited to add this additional touch point with our customers as we continue to blaze a path through the ever changing dental industry landscape. DM

---

1 digital.dentaleconomics.com/dentaleconomics/201311?pg=75#pg75
2 www.ada.org/sections/professionalResources/pdfs/Escan2013_ADA_Full.pdf
Get Expert Advice with a Personal Touch

Let our experts show you how to put all the features of Dentrix to work for your practice, and help you identify the reports and performance metrics you should focus on to gain greater profitability.

With Dentrix Profitability Coaching you’ll learn ways to:

• Improve coding accuracies
• Keep patients coming back
• Collect what you produce
• Increase treatment acceptance rates
• Give more accurate patient estimates
• Get timely insurance payments
• Keep your schedules filled
• Go paperless

Visit www.Dentrix.com/ProfitabilityCoaching
Or Call 866.609.5510

©2014 Henry Schein, Inc. A-DTXPC-Q114
The tips in this section describe valuable but easily overlooked Dentrix features that simplify workflow and increase efficiency. Find the tips that correspond to your role in the practice and try them out today. Start making your job easier and your practice more profitable.

**Patient/Family Alerts**

Did you know that when you create patient alerts you can assign them to individual patients, selected family members, or all family members? This can save you from having to re-enter alert information, especially if the alert applies to more than one family member.

To create patient/family alerts:

1. Select the patient you want to add the alert to from the Family File.
2. Click the *Patient Alert* button.
   The *Create Patient Alert* dialog box appears.
3. Under *Select Date*, enter a *Start* and *End* date for the alert, or select *Always*.
4. Under *Options*, select *Also apply Patient Alert to*:
   - *All Family Members* - This option will attach the Patient Alert to all members of the selected patient’s family.
   - *Selected Family Members* - This option allows you to choose which family members (in addition to the one selected) this alert will be attached to. Click the search arrow to open the *Select Family Members* dialog box from which you can select additional family members, and click OK.
5. Add a description of the alert and use the *Alert Notes* button to select from a list of Alert Notes set up in Definitions.
6. Select the area(s) within Dentrix in which the Patient Alert should display.
7. Click OK.

By using this method, you can create a single alert and apply to various family members, instead of having to create the same alert multiple times and attaching it to patients individually. For more information, see the “Creating patient alerts” topic in the Dentrix Help.
Splitting Claims
At times, insurance carriers will send a partial payment for an insurance claim. You can post the partial payment while still keeping track of the unpaid procedures by splitting the claim. Once the original claim is split into two or more separate claims, you still have all the reports and options available with any unpaid claim.

To split a primary insurance claim:

1. With a patient selected in the Ledger, from the transaction log, select the primary insurance claim you want to split.
2. From the Insurance menu, click Split Primary Claim. The Split Claim dialog box appears.
3. Under Claim #1, select the procedure(s) that you want to move to the second claim. Click the Down Arrow button. Dentrix moves the selected procedures to the Claim #2 area.
4. Click OK to exit.

Two claims with the same date appear in the Ledger. For more information on splitting claims, see the “Splitting Claims” topic in the Dentrix Help.

Drag and Drop from Lists
Did you know that you can drag and drop an appointment from any of the appointment lists right to an open time slot in the Appointment Book? From the Appointment Book toolbar, click the Appt Lists option. A drop-down box appears giving you access to various lists of patient appointments including the Unscheduled List, ASAP List, Appointment List, and Pinboard List. Each of these lists contains patient appointments that you can use to fill holes in your schedule. While viewing any of these lists, click a patient’s appointment to select it, and then drag it to an open spot in the Appointment Book. Once you confirm the movement of the appointment, it no longer appears in the list. Don’t spend time recreating appointments. Use the drag and drop feature to clean-up your lists, and get patients back on the schedule.

Dentrix Reports Reference
There are over 125 different reports that can be generated in Dentrix. With so many report options, you need a reference guide that helps you know the kind of information included in each report. Whether you are looking for a report that tells you which patients have unused insurance benefits, or a report to help you analyze your practice goals, the Dentrix Reports Reference is an excellent resource designed to help your office find reports and decide why and when to use them.

The Reports Reference lists each Dentrix report alphabetically and categorizes them based on usage in an office. There are samples of each report showing you the key information included in the report, with recommendations of when to run them and why.

To access the Reports Reference, log in to the Dentrix Resource Center and click the Documents tab. Click the link to view a PDF version of the Reports Reference (Dentrix versions G4 and higher) or order a printed copy for your office.
Select Patient Dialog Box
With the release of recent Dentrix updates, the Select Patient dialog box has gone through some changes. In the current Dentrix G5 version, when you click the Select Patient button, the dialog box pictured to the right.

But some users prefer the Simple Select Patient dialog box from previous Dentrix versions (seen below).

Did you know you can choose which version of the Select Patient dialog box displays on your workstation? In the Office Manager, select Maintenance > Practice Setup > Preferences. Under Additional Options, select the Use Simple Select Patient In All Modules checkbox. With the box selected, you will see the previous version of the Select Patient dialog box. Click OK to save your changes.

Keyboard Shortcuts
Dentrix has keyboard shortcuts that are programmed to specific letters on the keyboard. To use shortcut keys, press Alt on your keyboard. Certain letters in fields and menus will now be underlined. When you press the corresponding letter key, the field or menu will open just as if you had clicked it with the mouse.

For example, if you want to enter an adjustment in the Ledger, first press Alt to activate the accelerator keys, then press T to open the Transaction menu, and press A to access the Enter Adjustment dialog box.
Your patients are mobile. We make sure you are too.

Intuit Demandforce provides the complete mobile solution that makes it easy to connect with your patients anytime, anywhere, on all the devices they use.

Apple Passbook and Google Now alert patients of upcoming appointments

Automated text reminders dramatically reduce no-shows

Easy to read emails generate more appointment confirmations and reviews

See a demo today to learn more!

demandforce.com | 800 210 0355
The winter cold will soon melt into spring, which means it’s time to think about spring cleaning. At this time of year, we have a chance to purge our offices of unnecessary clutter and do a deep, thorough cleaning.

This year, in addition to dusting the back of the shelves and organizing the files on the doctor’s desk, you should clean up your Dentrix database. Cleaning up your Dentrix database will simplify your record keeping and make sure you aren’t storing duplicate, outdated, or incorrect information.

Use the following suggestions to find areas of Dentrix that you should scrub this year. Set up a schedule of when you’ll work on each area. Take it slowly and concentrate on one task at a time, and by summer your database will be clean and current.
PURGING APPOINTMENTS

The Appointment Book stores data for appointments as far into the past as you have been using Dentrix. After your practice has been using Dentrix for several years, you can accumulate a large amount of data stored in the Appointment Book. You can purge the Appointment Book of data from several years ago to decrease the amount of data being stored in the Appointment Book and speed up your system. To purge appointments:

1. **Open the Purge Appointments utility.** From the Appointment Book, click File > Purge Appointments.

2. **Determine the cutoff date you want to use to purge appointments.** For example, if you want to continue to see appointments for the past two years in the Appointment Book, set the cutoff date for two years and one day in the past. Any appointments that were scheduled before the cutoff date will be deleted from the Appointment Book. Note: Dentrix automatically adds an Office Journal entry for the patient that notes the date, time, and reason for the purged appointment so you still have record of it.

3. **Repeat the process for unscheduled appointments.** Open the Unscheduled List in the Appointment Book and click Appt > Purge Appointments. Determine the cutoff date you want to use for unscheduled appointments.

To learn more about purging appointments, see the “How to Purge Appointments” article (#18977) in the Dentrix Resource Center. See “How to Learn More” on page 2 for instructions on accessing this resource.

2 INACTIVATING PATIENTS

Every office differs in their definition of what constitutes an inactive patient, but as a general rule if a patient hasn’t been to your practice in several years and hasn’t responded to your efforts to get them to come back, you should set that patient’s status to Inactive in the Family File.

Setting patients as Inactive prevents them from appearing in the Continuing Care Module, Treatment Manager, and other reports, and also allows you to filter those patients from letter merges. To inactivate a patient:

1. **Define what constitutes an inactive patient in your practice.** Meet with your team and determine how much time must pass after a patient’s last appointment before the patient is considered inactive. Set up protocols for contacting patients to encourage them to come back to the office and determine which of those protocols need to be completed before a patient is inactivated.

2. **Find patients in your database who should be inactivated.** Generate the Inactive Patient List. From the Office Manager, click Reports > Lists > Inactive Patient List. Search for patients with no future continuing care dates and no future appointments who have a last visit date before the length of time you determined in step 1.

3. **Change the patients’ status to Inactive in the Family File.** Open the Family File for each patient on the Inactive Patient List. Double-click the Patient Information block and change the patient’s status from Patient to Inactive. Repeat this process for all patients on the list.

To learn more about inactivating patients, see the “Adding New Family Accounts” topic in the Dentrix Help. See “How to Learn More” on page 2 for instructions on accessing this resource.
CLEANING UP DUPLICATE INSURANCE PLANS

When two different people enter information for the same insurance plan, or when someone doesn’t verify whether a plan exists before entering it in the database, you wind up with duplicate insurance plans in Dentrix.

When duplicate plans exist in Dentrix, neither is being properly updated with payment table and coverage table data, so the plans will have inconsistent estimate information. One may have more accurate estimates or more detailed information than the other, but there’s no way for the office staff to track which plan is which. The solution is to purge the system of duplicate plans. To clean up duplicate insurance plans:

1. **Find duplicate insurance plans in your database.** Run the Insurance Carrier List for all insurance plans. From the Office Manager, click Reports > Reference > Insurance Carrier List. Clear the Standard List checkbox and select Include Subscribers. Generate the Insurance Carrier List. Using the list, find the duplicate plans in your database. Be sure to look at different spellings for the same plan (like BCBS, Blue Cross, and Blue Cross Blue Shield).

2. **Decide which of the duplicate plans you want to keep and which you want to purge from your database.** You can use the Insurance Maintenance utility in the Office Manager to see information about each insurance plan in your database from one list. Click Maintenance > Reference > Insurance Maintenance to open the utility. Click Ins Data, Cov Table, or Pmt Table to get more information about each plan. Edit the name of the plan you want to keep with an asterisk (*) so you’ll be able to identify it easily.

3. **Join the duplicate plans together.** Joining the plans moves all the subscribers from the plan you’re going to delete to the plan you want to keep. From the Office Manager, click Maintenance > Reference > Insurance Maintenance. Click Join Plans. Use the Plan-to-Plan option to join the plans. For the Source Insurance Plan, select the plan you want to delete. For the Destination Insurance Plan, select the plan you want to keep. Click Join.

4. **Delete the duplicate plan.** From the Office Manager, click Maintenance > Reference > Insurance Maintenance. Click Purge. Select the plan you want to delete, and click Delete. Note: You can’t delete a plan if there are outstanding claims attached to that plan, so you’ll have to wait for all claims to clear before you can finish this step.

To learn more about cleaning up duplicate insurance plans, see the “Deleting Duplicate Insurance Carriers” topic in the Dentrix Help. See “How to Learn More” on page 2 for instructions on accessing this resource.

PURGING EXPORTED FILES

Whenever you merge letters in Dentrix or export data from a letter merge or report, Dentrix keeps a log file of that export. It’s important to purge these exported files from your database on a regular basis, even daily. Having a large number of exported files can dramatically increase the size of your database. But more importantly, these exported files often include patient information and other sensitive data that you should protect by deleting them. To purge exported files:

1. **Open the Purge Exported Files Utility.** From the Office Manager, click Maintenance > Purge Exported Files.

2. **Select the information you want to purge.** You can purge data files for Letter Merge letters and Quick Letters or text and log files from reports and utilities. You should remove both types of files.

To learn more about purging exported files, see the “Purge Exported Files” topic in the Dentrix Help. See “How to Learn More” on page 2 for instructions on accessing this resource.

CLEANING UP DUPLICATE EMPLOYERS

It’s easy to end up with duplicate employers in Dentrix. Often, two different people enter an employer for the same new patient or someone doesn’t verify whether an employer is already in Dentrix before entering it in the database.

Having duplicate employers in your database increases the size of your database unnecessarily and can lead to other problems, like duplicate insurance providers. To clean up duplicate employers:

1. **Find the duplicate employers in your database.** Run the Employer List to find duplicate employers in your database. From the Office Manager, click Reports > Reference > Employer List. Use the Employer List to find duplicate employers. Be sure to look at different spellings for the same employer (like Henry Schein, HS Inc, and HSIC).

2. **Decide which of the duplicate employers you want to keep and which you want to purge from your database.** You can use the Employer Maintenance utility in the Office Manager to see information about each employer in your database from one list. Click Maintenance > Reference > Employer Maintenance to open the utility. Click Edit to get more information about each
1. Edit the name of the employer you want to keep with an asterisk (*) so you’ll be able to identify it easily.

2. Join the duplicate employers together. Joining the employers moves all the patients from the employer you’re going to delete to the employer you want to keep. From the Office Manager, click Maintenance > Reference > Employer Maintenance. Click Join Employers. For the Source Employer, select the employer you want to delete. For the Destination Employer, select the plan you want to keep. Click Join.

3. Delete the duplicate employer. From the Office Manager, click Maintenance > Reference > Employer Maintenance. Click Purge. Select the employer you want to delete, and click Delete.

To learn more about cleaning up duplicate employers, view the “Deleting Duplicate Employers or Insurance Plans” article (#21976) in the Dentrix Resource Center. See “How to Learn More” on page 2 for instructions on accessing this resource.
CLEANING UP CONTINUING CARE TYPES

In Dentrix you can set up a completely customized continuing care system that fits the needs of your practice. You can set up multiple continuing care types for which you control the name, the interval, the provider, and the time required. And you can customize these types on a per-patient basis, which means you only need to set up one continuing care type for each kind of continuing care you want to track.

For example, you don’t need to set up a three-month perio type, a four-month perio type, and a six-month perio type. Instead, you should set up one perio type that can be customized as needed for each patient. If you have multiple types tracking the same kind of continuing care in your database, patients’ continuing care dates won’t reset at correct intervals and patients won’t show up on continuing care lists when they’re expected to.

To clean up continuing care types:

1. **Determine which continuing care types you want to track.** From the Office Manager, click Maintenance > Practice Setup > Continuing Care > Continuing Care Setup. Evaluate each of the continuing care types listed there and determine whether you want to track them. Make note of the types you don’t want to track.

2. **Customize continuing care types to fit the most common interval.** Select the types you want to track one by one and click Edit. Customize the type to reflect the most common interval you use in your office. Since you can edit each patient’s intervals on an individual basis, you don’t need to have separate types set up for each possible interval.

3. **Find any patients attached to the continuing care type(s) you don’t need.** Generate a temporary view in the Continuing Care module to find patients attached to the continuing care type you don’t need. From the Appointment Book, click File > Continuing Care. In the Continuing Care module click Views > Temporary View. Select the continuing care type you don’t need and make sure With CC is selected.

4. **Re-assign patients to the correct continuing care type.** Using the Continuing Care list you generated in step 3, clear the continuing care type you want to delete from each patient and assign them to the continuing care type you want to keep. Select each patient on the list and click Edit > Selected Patient’s Continuing Care. Click Edit and assign the patient to the continuing care type you edited in step 1. Next, select the continuing care type you want to delete and click Clear. Note: It is very important to reassign patients to the correct type before you delete the type you don’t want to use so patients don’t disappear from the list.

5. **Clear unwanted continuing care types from inactive patients and non-patients.** When patients are inactivated or set as non-patients, their continuing care types are not cleared. You must also clear the continuing care types you want to delete from these patients. You can find the inactive patients and non-patients attached to a continuing care type using the Patient Report by Filters in the Letter Merge.

6. **Delete the continuing care types you don’t need.** From the Office Manager, click Maintenance > Practice Setup > Continuing Care > Continuing Care Setup. Based on the types you decided to keep in step 1, select one of the types you want to delete, and click Delete. Repeat for all continuing care types you don’t need. Note: After you complete this step, you should only have one of each type of continuing care remaining in the list.

To learn more about cleaning up duplicate continuing care types, view the “Deleting Continuing Care Types” article and video (#18989) in the Dentrix Resource Center. See “How to Learn More” on page 2 for instructions on accessing this resource.
Join us for a half-day seminar on Dentrix tips and tricks to help you and your practice achieve new levels of productivity.

Dentrix experts will teach you tips and tricks to:

- Prevent overdue recall and unscheduled treatment
- Reduce no-shows and keep your chairs full
- Improve and streamline the patient billing process
- Simplify and automate insurance billing and claim tracking

You will also discover features that help you to:

- Collect and manage accurate patient information
- Improve and simplify schedule management
- Streamline patient payments and track practice profitability
- Keep your database up to date and properly backed up

Space Is Limited. Register Today!
Visit www.Dentrix.com/InsightSeminar or call 866-367-2711

Only $49 per person
But you must act now!

Note: CE credits are not offered as part of the Insight Seminar training. For advanced, hands-on training using a computer we recommend you attend a workshop. Visit www.Dentrix.com/Workshops. ©2014 Henry Schein Inc. A-DTXISS-FTXMXAG-Q114
10 WAYS TO WOW YOUR BOSS AND ACCELERATE YOUR CAREER

Tatia Meghdadi, eServices Marketing Manager

If you’ve worked as an office manager in a successful dental practice for more than about 15 minutes, you know your job is important. But have you ever stopped to consider just how necessary you are? What would happen if you suddenly just stopped showing up? Things might limp along for a day or two. But who would take care of all the management operations and tackle the mini emergencies and other important details you deal with every day? They say that everyone can be replaced, but dental office managers come very close to being the exception to that rule. How can you help your boss appreciate the value you add to your practice? And how do you make sure your hard work, knowledge, and expertise translate into the career success you deserve? Every practice has its own unique personality and working dynamics, so the answers to these questions may be a bit different for everyone. But there is one important universal constant: When you manage the office successfully, your boss can be successful. So accelerating your career may be as simple as performing your job well.

Here are 10 practical, common sense suggestions you can use to improve your performance, impress your boss, and become an even more valuable part of your dental team.

#1 Take the Initiative to Know Your Practice

Does your practice have a mission statement and a set of explicitly stated practice goals? If the answer is “yes,” it’s important to know exactly what they are, understand them thoroughly, and then make sure your approach and activities are contributing to those objectives. If, on the other hand, the answer is “not really,” it’s time to take the initiative and work closely with your boss to create them. This is much more than an abstract exercise. It’s an invaluable opportunity for you to show your leadership value and make sure your management style is aligned with your boss’s vision for the practice. Because when you and everyone on your team are working harmoniously to accomplish the owner’s objectives, the boss is happier, your practice is more productive, and that always means good things for your career.
Look for New Ways to Save Your Practice Money

As the office manager, you play an essential role in keeping your practice profitable and productive. You’re in a unique position to streamline workflows, trim costs, and make your operations more efficient. Today, some of the biggest opportunities for improved efficiency revolve around automating routine, mundane tasks that prevent your staff from focusing on practice goals. For example, how much time does your billing staff spend every month processing, reviewing, and sending out billing statements? For an average practice, the answer is about six hours. What if you offloaded that time-consuming task to an automated service such as Dentrix QuickBill, so members of your team could dedicate those hours to more important work? After you prepare your billing statements in Dentrix, QuickBill can electronically send your billing statements to a clearinghouse where they are professionally printed, folded, and mailed for you (Figure 1). One practice found that taking this one step saved about $4.20 per billing statement.

Figure 1 QuickBill billing statements are professionally printed in full color.

Looking for ways to streamline and automate everyday tasks is critical, but there are plenty of other simple ways you can save your practice money. How long has it been since you reviewed your vendor statements and agreements for potential savings? For example, if you’ve been with your merchant services provider for a long time, it may make sense to see if they’re willing to negotiate lower merchant fees, especially if you mention you’re shopping around. If you keep your eyes open and your sights set on keeping costs low, these small adjustments can make a tangible difference—and make you look good in the process.

Make Patients Your Priority

Every office manager understands that without patients there is no practice—and happy patients naturally lead to new patients. But how much time and energy do you spend fostering a patient-focused culture through every part of your organization? Focusing on patients often starts with simple, personal gestures that make every patient feel appreciated—expressions like handwritten notes from doctors after visits, cards on special occasions, or a sincere thank you every time a patient visits your office.

Today, a patient-focused approach also has to incorporate the technology people depend on every day, including personalized email and text message reminders and an effective practice website that provides the technology services your patients expect. Finally, patient surveys are a critical component of any patient-focused practice, because they make it possible to stay connected to what your patients want and need, and they help generate those all-important patient referrals.

Providing your patients with this level of constant, professional, and personalized communication can seem a bit daunting, but automated tools such as Dentrix Communication Manager make it relatively easy to build a complete patient communication solution that embraces a truly patient-focused approach (Figure 2).

Figure 2 Dentrix Communication Manager makes it easy to stay connected with patients through a combination of traditional reminder postcards, personalized emails, and text messages.

Show Leadership and Bring the Big Ideas

The best office managers are always searching for the “next big idea.” Practice owners and team members look to them for leadership. Of course, that doesn’t mean you have to constantly brainstorm new ideas from scratch. It’s more about paying...
attention, feeding your curiosity, and knowing where to look. For example, when you’re at an industry conference or event, look for ideas you can implement in your practice.

Subscribe to dental trade magazines and actively participate in industry associations such as the American Association of Dental Office Managers (AADOM). And of course, some of the best ideas often come from members of your own team, so encourage them to study the industry, share their ideas, and collaborate on solutions.

#6 Stay Informed

Your job requires you to understand the roles and responsibilities of everyone in your office—not just your own—and that means you need to stay up-to-speed on new technology trends, developments in the insurance world, and other important industry issues. Of course, that all takes time, so it’s important to set aside dedicated hours for reading, viewing podcasts, and participating in online and face-to-face trainings. It’s not easy to sit at your desk and read an article in the heat of day-to-day operations, but it’s important. Staying current and informed will make you a more valuable asset and trusted expert to your team and your boss.

#7 Put in the Time

You don’t have to work 12-hour days to be a successful office manager. But it’s vitally important to arrive on time and put in full days of focused and productive work because your team will invariably follow your lead. For example, you don’t want to become one of those practices that doesn’t hold daily huddle meetings simply because people can’t show up to work on time. You do, however, want to make every minute of your eight hours at work count by carefully organizing your time, consistently following through on your commitments, and being willing to jump in and help co-workers with special projects and unexpected challenges.

#8 Keep Yourself and Your Practice Organized and On Task

What are your boss’s most pressing objectives, and how can you meet them? The best way to answer that question is to hold regular daily huddle meetings with the whole team before you begin your day. These essential gatherings provide the perfect opportunity to identify and plan for unexpected scheduling emergencies, discover where your doctors are double booked, see which team members might need some extra help, and assess your daily production goals. To make these meetings even more effective, make sure you use the Dentrix Daily Huddle Report. Like a good workout coach, this important tool shows you how well you’re tracking with your monthly goals, helps you rank your tasks, and shows you exactly what you need to accomplish every day to stay on track. To run the Daily Huddle Report, from the Office Manager’s Analysis menu, click Practice Advisor.

American Association of Dental Office Managers

“AADOM brings office managers from around the country together into a strong professional community where we can share ideas, solve problems, and support each other’s efforts. Joining AADOM is a great way for office managers to build their professional networks and tap into a wealth of valuable resources—from annual conferences and regional AADOM events to our online Member Forum and official quarterly news magazine.”

—Heather Colicchio
President, American Association of Dental Office Managers

For more information about joining AADOM, visit www.DentalManagers.com

#5 Look and Act the Part

Like it or not, appearances matter in today’s world, and your boss expects you to look, act, and think like a leader. What does that mean? It starts with a sharp, professional appearance, but it’s more about how you act and interact with your team. This includes projecting a positive attitude, staying calm and professional when problems arise, and showing your team members that you respect them. It also includes more personal interactions, such as dealing with performance issues behind closed doors, being open and honest with the people you work with, and actively working to build a culture that rejects office gossip and politics. In many ways, the office culture begins with your example, which means you have an opportunity to drive a professional environment where everyone is heard, valued, and respected.
A complete and up-to-date office manual is another invaluable tool for keeping everyone organized and on the same page. Make sure you document all your office policies and procedures in your office manual, especially those that your office staff need to perform regularly. This can help hold office staff accountable for the work they do and also help with training new employees.

**Expand Your Horizons**

Sometimes, it’s easy to get bogged down in the daily routine of office life, so it’s important to actively look for ways to stay fresh and develop new skills. That may mean teaching a class at your community college or volunteering to talk to kids in the community about oral health. Or, it may involve organizing and leading a local study group or becoming a dental trainer. It’s up to you, but the important thing is to find something you’re passionate about—and then convert that passion into something you can use to enhance your skills and build your resume.

**Take Care of Yourself**

Managing a dental office is a demanding, stressful job at times, and letting yourself get tired and run down can have a negative impact on your productivity and job performance. Make sure you take time each day to rejuvenate and clear your head—whether it’s taking a walk over your lunch break or scheduling short breaks throughout the day. And although it’s not always easy, make an effort to plan and take vacations and personal time away from the office and keep your life in balance.

These tips and suggestions are based on real-life experience and basic common sense, so you’re probably doing many of them already. But this review may help you identify a few areas where you can make improvements, so you can become an even more powerful influence for your practice and take your career to new levels. DM

**LEARN MORE**

To learn more about the Practice Advisor Report, see the “Practice Advisor Report” topic in the Dentrix Help. See “How to Learn More” on page 2 for instructions on accessing these resources.
Make It Personal.

Build your success—one personal connection at a time.

Dentrix Communication Manager makes it easy to expand, strengthen and personalize all your patient interactions—with a patient communication solution that takes full advantage of the tools and technologies your patients depend on most.

With Communication Manager, automated text messages, email and even traditional postcards all work together to keep your patients totally informed and connected to your practice before, during and after their appointments.

And of course, this kind of automated two-way communication leads directly to a more satisfying patient experience, less work for your front office staff and a healthier bottom line.

Ask us how you can bundle Communication Manager into your Customer Service Plan for greater savings and efficiency!

www.dentrix.com/communicate
1-800-734-5561
Managing Your Past Due Insurance Claims

Discover how the Insurance Aging Report can help you check on past due insurance claims, and learn several tips to help you use this report more effectively.

Dayna Johnson | Certified Dentrix Trainer

Being a financial coordinator in a dental practice is a huge responsibility. It requires that you wear many hats, including collection call expert, insurance bulldog, treatment plan closer, and bonus plan motivator. What I love about Dentrix is that you can manage all these responsibilities within your practice management software. However, the one task that I see getting pushed to the side the most is managing the insurance money.

Managing Your Past Due Insurance Claims

The Insurance Aging Report is one of the best tools available for you to check on past due insurance claims. Running this report should be part of your regular weekly management routine.

Many offices ask me to help them use Dentrix to its fullest potential, and one of the reports I always check during my assessment is the Insurance Aging Report. The Insurance Aging Report is one of the best tools available for you to check on past due insurance claims. Running this report should be part of your regular weekly management routine. It includes each insurance carrier with outstanding claims, the insurance plan name, group plan name, insurance phone number, group number, and each outstanding insurance claim for that insurance carrier.

Running the Insurance Aging Report

To run the Insurance Aging Report, in the Office Manager, from the Reports menu, point to Ledger, and then click Insurance Aging Report. The Insurance Claim Aging Report dialog box appears (Figure 1). Specify what you want included in the report, and then click OK. After you’ve run the report, use the information to follow up with your insurance carriers.

Here are some best practice tips as you run and use this report:

• If the patient has dual insurance, and the primary insurance pays in full, make sure you create the secondary claim and then pay it off with a $0 payment immediately. This will ensure that the secondary claim doesn’t sit on your Insurance Aging Report as an open claim.

• When you need to check on a past due claim, make sure you are documenting all information or phone conversations in the Ledger’s Claim Status Note box. These notes will print on your Insurance Aging Report for easy follow-up.

• If an insurance payment was sent to the patient, make sure you apply a $0 payment on the claim to close it out and make a note in the Ledger’s Claim Status Note box.

• If you are using the eCentral Insurance Eligibility feature, you also have access to electronic claim status and the archive of your transmission reports. When you have a Document Control Number (DCN) from the insurance company indicating that they have received the claim, copy and paste this number into the Ledger’s Claim Status Note. This way, when you are calling on a past due claim, having that DCN ready could help you avoid having to resubmit the claim.

LEARN MORE

To learn more about the Insurance Aging Report, see the “Insurance Aging Report” topic in the Dentrix Help. See “How to Learn More” on page 2 for instructions on accessing these resources.

Dayna Johnson, founder and principal consultant of Rae Dental Management, helps dental offices improve patient care, increase collections, and reduce staff headaches by implementing efficient management systems. With 19 years experience in the business and technical side of dental offices, Dayna’s passion for efficient systems is grounded in both personal understanding and professional expertise. Dayna can be reached at dayna@raedentalmanagement.com or visit her website at www.raedentalmanagement.com.
Put More of Dentrix to Work for You.
Find out how at a Dentrix Workshop!

Ever wonder if you’re doing things the hard way? Many Dentrix users have only scratched the surface of what Dentrix can do for them. Come to a hands-on workshop to gain an in-depth understanding of how Dentrix works, so you can get the full benefit of many Dentrix tools that will make your work easier, learn tips and tricks to streamline your daily routines, and become more productive and profitable!

**New Workshop: Paperless Patient Records!**

**Insurance: Billing and Collections Workshop**
Do It Right to Get Paid Faster
Gain an in-depth understanding of how to correctly bill insurance in order to increase claim acceptance and collect more quickly and easily.

$299 per person  
1-day class for experienced Dentrix users  
9 a.m.–5 p.m.

**Accounts Receivable Management Workshop**
Take Control of Your Patient A/R
Learn to simplify the billing statement process, enhance the effectiveness of collections efforts, and properly track and manage important A/R routines.

$299 per person  
1-day class for experienced Dentrix users  
9 a.m.–5 p.m.

**NEW COURSE! Paperless Patient Records Workshop**
Optimize Your Digital Patient Records
Master the Dentrix tools needed to effectively manage paperless patient records in daily front office routines and create a more efficient, streamlined workflow.

$299 per person  
1-day class for experienced Dentrix users  
9 a.m.–5 p.m.

**Treatment Planning and Case Presentation Workshop**
Create & Present Treatment Options Effectively
Learn in-depth how to create, customize, present and manage patient treatment plans for improved patient education, case acceptance and documentation.

$299 per person  
1-day class for experienced Dentrix users  
9 a.m.–5 p.m.

**Essentials Workshop**
Master the Basics
Become familiar with the essential Dentrix features that will help you work more effectively in your practice, and make your daily routines easier and more efficient.

$449 per person  
2-day class for newer Dentrix users  
9 a.m.–5 p.m.

**Earn up to 12 CE Credits**

**Early Registration Savings!**
When you register at least 3 weeks early

**$40 OFF per seat**

View Complete Course Information and Register Online at [www.Dentrix.com/Workshops](http://www.Dentrix.com/Workshops)
In dentistry we have all heard the old adage “inform before you perform.” Part of that informing process is to make sure that we have provided financial estimates to patients in advance of treatment so they have an idea of what their out-of-pocket financial responsibility will be.

On the other side of the chair, we all know that it is much simpler and more cost effective for the practice to collect the patient’s portion at the time of service rather than attempt to collect after the patient leaves the office. For this reason, the dental practice benefits by knowing what insurance will cover so that it can collect from the patient at the time of treatment.

Yet knowing what insurance will pay has become more difficult with the increase in the number of patients covered by preferred provider organization (PPO) insurance plans. Fortunately, Dentrix has several tools to help you in calculating more accurate insurance estimates with these PPO plans. The most important of these tools is the use of fee schedules.

Since PPO plans rely heavily on their allowed fees as part of their benefit, being able to set up a unique fee schedule for each PPO insurance plan or group can greatly help you in calculating patient out-of-pocket costs. Dentrix allows users to create up to 999 fee schedules. Each unique fee schedule can be attached to an insurance plan or group. Once the schedule has been attached to the group, any patient covered by the group will be charged the allowed PPO charge instead of the office’s regular fee. The PPO fee will also show as the fee amount for any treatment-planned procedures.

Before you begin setting up fee schedules, you first should contact the PPO carriers to get the allowed fee schedules for all plans your office participates with. Once you have this information, you can set up fee schedules in Dentrix and then attach them to insurance groups.

To add a fee schedule in Dentrix, you will first want to name the schedule in the Definitions. From the Office Manager,

![Figure 1](image1.png)

**Figure 1** Before you define your fees, name the fee schedule in the Practice Definitions dialog box.

![Figure 2](image2.png)

**Figure 2** The Automatic Fee Schedule Changes dialog box allows you to select the fee schedule you want to set up.
Select Maintenance > Practice Setup > Definitions. Select Fee Schedule Names as the Definition Type (Figure 1). Select an unused ID and then type a name for the fee schedule. Click Change to save the name.

Once you have named the fee schedule, you're ready to define the fees using the Automatic Fee Schedule Changes tool. From the Office Manager, select Maintenance > Practice Setup > Auto Fee Schedule Changes (Figure 2). Select the new fee schedule that you want to set up. Select Copy Fee Schedule and select your office fee schedule.

Click Copy (Figure 2). Once the list of fees is displayed, enter the PPO allowed charge for each code by double-clicking the New Fee amount, typing the PPO allowed charge, and then clicking the green check mark or pressing Tab (Figure 3). For procedures not covered by the plan that you can charge your full fee for, add your office fee to the procedure.

After you've set up the fee schedule, you'll need to attach it to the insurance group. From the Family File, select a patient who is covered by the insurance group. Double-click the insurance block. Click the Insurance Data button. Select the Fee Schedule you created (Figure 4). Click OK.

Finally, you'll want to make sure that you use the DX2007F or DX2012F claim format to maximize your reimbursement. This claim format will send your full fee to the insurance carrier. From the Family File, select a patient who is covered by the insurance group. Double-click the insurance block. Click the Insurance Data button. Select the DX2007F or DX2012F claim format (Figure 4). Click OK. Using the fee schedule tool will help to improve the accuracy of your insurance estimates and enable your staff to collect the patient’s portion more effectively.

Being able to set up a unique fee schedule for each PPO insurance plan or group can greatly help you in calculating patient out-of-pocket costs.

LEARN MORE
To learn more about using fee schedules to set up PPO plans, see article #38007 “Setting up a PPO Insurance Plan in Dentrix” in the Dentrix Knowledgebase. See “How to Learn More” on page 2 for instructions on accessing these resources.
Over the years, I have seen many practices struggle to effectively navigate the difficult waters of running a dental office. Recently, it seems that an alarming number of practices are having serious challenges staying on course. However, when I look at the practices that are flourishing, they all have a few key things in common. One of those strengths always seems to be an effective and productive hygiene department.

Although it may seem that consistently achieving high productivity in your hygiene department is a fantasy, there are strategies that can help you to realize success. Start by taking a close look at how you’re using your hygiene staff. If you want to maximize the production potential of your hygiene department, you need to maximize the role of your hygienists. In a successful hygiene department, the hygienist should be acting in the following three roles:

1. Preventive Therapist
2. Periodontal Therapist
3. Patient Treatment Advocate

**The Preventive Therapist**

Too often we assume that if insurance doesn’t cover a certain preventive procedure, the patient will not want it. The truth is that patients who consistently struggle with chronic decay have a very high level of frustration. They do not want cavities, they are tired of always having problems with their teeth, and they are very interested in preventive options.

Dental hygienists have the significant responsibility to focus on the prevention of disease because they are the only dental health professionals who are given the primary role of prevention. Yet, too often this role is minimized by reducing hygienists to a maid of the mouth—they’ll clean, but that’s about it. A hygienist who is maximizing her role as a preventive therapist is pro-active in presenting preventive therapies to patients. She talks with patients about preventive services like fluoride, sealants, desensitizing agents, radiographs, chemi-luminescent oral cancer screenings, and many others. She utilizes CAMBRA (Caries Management by Risk Assessment) as a key to help patients prevent the infection of decay and to build value for preventive services.

You can help your hygiene staff to begin conducting risk assessments by using clinical note templates. You can create a template that walks the practitioner through the CAMBRA survey and then logs the patient’s response in the clinical notes. To create a template, open the Patient Chart and click **View > Panels > Clinical Notes**. Click the Template Setup button on the Clinical Notes Template toolbar and then click **New Template** to display the **New Clinical Note Template** dialog box (Figure 1). Add the template to the **Hygiene** category and then give it a name. You can type the text of the note, allowing space for the hygienist to manually type the responses. Or if you’d like to automate the note to display the survey questions as prompts, you’ll want to set up a series of **Clinical Note Prompts**. Once you’ve finished setting up the text and prompts for the note, click **OK** to save the template.

**The Periodontal Therapist**

Many consultants and hygiene speakers focus heavily on periodontal therapy as it is a critical component in the work of a dental hygienist. But despite this encouragement, offices continue to perform periodontal procedures but call them preventive services. You can easily find out whether you’re maximizing the
hygienists role as a periodontal therapist by running a procedure code audit. In your audit you’ll want to review the number of periodontal procedures you’ve completed in a year and compare the percentage of preventive codes used (D1110, D1120, and so forth) with the percentage of periodontal codes used (D4910, D4341, and D4342).

To see this information, you’ll need to run the Production Summary Report in Dentrix. Because you’ll want to compare two different kinds of procedures, you’ll need to run the report twice. First, you’ll run the report to see your preventive procedures. From the Office Manager, click Reports > Management > Practice Analysis Reports to display the Practice Analysis Reports dialog box. Set the Date Range to show you the past 12 months. Select the Production Summary report option and then click ...by Proc Code Range. Set the code range to begin with code D1110 and end with code D1120. After you print this report, run the report a second time using the code range beginning with D4341 and ending with code D4910.

I encourage practices to perform an audit to gain a clear picture of where they stand with their periodontal standard of care. It is human nature to think we are performing at a much higher level than where we are actually performing. These audits help us erase our perceptions and focus on the reality of how we are serving patients. From there, we can adjust and make necessary improvements. If we are truly maximizing potential in our role as a Periodontal Therapist, we are seeing periodontal disease, talking about it, and treating it.

**The Patient Treatment Advocate**

The hygiene staff often underestimate what a critical role they have in helping patients make choices about the dentistry they need. How many times do patients turn to the hygienist, or another clinical team member, to ask, “Do I really need to have this done?” or “How long can I wait before I get this taken care of?” Patients want the team’s opinion and recommendations when it comes to the choices they have about treatment.

You can help your hygiene staff to embrace this role by training them to incorporate technology that will help them answer these questions. The Dentrix Presenter is an extremely effective tool in providing patient education and treatment recommendations (Figure 2). The Presenter allows you to create patient education slideshows to assist in teaching your patients about hygiene and treatment options. You can access the Presenter from the Patient Chart by clicking the Presenter button on the Chart Module toolbar. From the Presenter window you can create a presentation that includes images, X-rays, and patient education pictures and videos.

As a patient treatment advocate, the hygienist needs good verbal communication skills, should know how to ask the right questions, and should ultimately help the patient decide which option is best. Presenting treatment and having the patient choose better dentistry can be incredibly gratifying. As your hygiene staff act in their three vital roles, they’ll find that it is extremely rewarding to see a hygiene department begin to steadily increase its productivity. As you offer a higher level of service and give your patients the opportunity to choose their standard of care, the production will take care of itself. Hygienists will become re-energized and incredibly confident in their ability to impact someone’s life for the better. As this happens, you’ll find the entire practice is able to leverage the impact. Navigating the challenging waters of dental practice today becomes easier when you have a productive hygiene department.

**LEARN MORE**

To learn more about creating clinical note templates, see “Creating clinical note templates” in the Dentrix Help. To learn more about Practice Analysis reports, see the Reports Reference manual. To learn more about the Presenter, see “Creating case presentations” in the Dentrix Help. See “How to Learn More” on page 2 for instructions on accessing these resources.

Wendy Briggs, RDH, is president and CEO of The Team Training Institute, a worldwide practice management consulting firm which excels in increasing entire practice profitability and improving oral hygiene systems. Her trademarked Whitening for Life™ program has proven successful in more than 21 countries. Wendy is also a partner with Dr. John Meis in The Team Training Institute, a training and consulting organization that has helped more than 1,200 practices worldwide achieve their goals. Wendy lectures internationally, she is a contributing educator for the Dawson Academy, and she works as a recommended hygiene consultant for Henry Schein.
Data security and privacy seem to be in the news almost daily. From hacks into various government sites to the latest credit card leaks with major retailers, we are reminded that understanding the risks of data ownership is imperative in today’s digital age. Dental practices must make sure that their data, especially patient data, is secure by implementing a proper security plan.

What Level of Security Do You Need?
Before you create a plan to secure your practice data, you should first understand the elements that comprise sufficient security within the context of protecting the patient. As a dentist, you should review the ADA Complete HIPAA Compliance Kit and the AMA HIPAA Security Rule FAQ for in-depth information about how to comply with HIPAA regulations, the notification requirements for a breach, types of encryption, and what types of information need protection.

Complete Practice Security
When implementing a security plan, you should consider multiple safeguards for data access and data use. Henry Schein strongly encourages practices to work with both computer and security-policy experts to help create and implement a comprehensive security plan, which should include, but is not limited to, these areas:

- **Office security** means physically securing computers and servers that hold practice data in a safe area of the office to guard against theft.
- **Computer and network security** requires that you use proper passwords, enable anti-virus software, and restrict software, network, and Internet access. Be sure you use Dentrix passwords and access rights to help secure the Dentrix system and ensure proper role-based access. Proper network, firewall, Wi-Fi, mobile access, and Internet security are all required to protect your data, including patient data, and computer systems from outside threats and Internet attacks.
- **Written employee policies** should be an integral part of every practice. Create policies that will ensure your practice is compliant with regulations and post the policies so each employee understands his or her responsibility. Include policies for passwords, maintaining patient confidentiality, and office security.
- **Employee training** includes teaching staff members your security policies. Make sure they understand HIPAA, other regulations, and the important role they play in your ability to protect the patient’s data. Meet periodically with your staff to remind them of their responsibilities.

Dentrix G5 Helps You Improve Security
In addition to your work required to ensure security, Henry Schein introduced data protection in Dentrix G5 to supplement a practice’s employee policies, physical safeguards, and data security. Available only in Dentrix G5, we previously referred to this data protection as encryption. Based on further review, we believe that referring to it as a data masking technique using cryptographic technology would be more appropriate. Regardless of what you call it, this is a proactive step which Henry Schein has taken to augment, not replace, your security systems. Dentrix eClaims and eBackUp continue to use encryption technology in accordance with HIPAA standards.

Get Informed, Stay Informed
Henry Schein is committed to helping our customers establish required data security and protection for the benefit of the patient and the practice. We will continue to investigate ways to enhance security in the Dentrix product. In the coming months, you can look for a Security Information Center on the Dentrix website where you and your IT professional can find additional security resources, including recommendations for data protections, systems security, and other best practices.

Secure Your Network
Henry Schein’s TechCentral team provides IT solutions including network security, expert support, and experienced technicians for thousands of practices nationwide. For more information visit www.HenryScheinTechCentral.com to learn about the TechCentral Protected Practice or call 877-483-0382. DM
Office Technology To Power Your Digital Practice

**Computers**
Reliable computers for digital dentistry

**Networks**
Professional, networking and installation

**Security**
Network security solutions to protect your practice

**Wi-Fi**
Secure, fast Wi-Fi for your business and patients

**Phones**
Affordable, cloud-based phone systems

---

TechCentral Computer Support Plans

- Unlimited support calls
- Remote problem resolution
- Secure server monitoring
- On-site support when needed

Call 877.483.0382 or visit www.HenryScheinTechCentral.com
Improve the Patient Check-in Experience with the Appointment Check-In App from Great Minds

Mark Wilzbach | Chief Operating Officer for Great Minds, Inc.

Discover Appointment Check-In, a Dentrix G5 Connected solution from Great Minds, and learn how one dental office improves the patient check-in experience using a self-check-in kiosk.

Dr. Billy Morgan of Brush Country Dental Center in San Antonio, Texas had a great idea to make his Dentrix experience even better. Dr. Morgan wanted to allow his patients to check themselves in for their dental appointment at a kiosk in the lobby, making his office more efficient and convenient for his staff and patients (Figure 1). “Having seen check-in modules in orthodontic software, I saw a method of expediting the process of letting the clinical staff know the patient was at the office,” Dr. Morgan said. Dr. Morgan connected with Great Minds, Inc. (www.greatminds.com/dentrix), a technology firm that creates software applications for dental practices, including Dentrix G5 Connected solutions. Great Minds provided a solution that would meet Dr. Morgan’s needs. The Appointment Check-In app from Great Minds runs on any computer or device that is capable of running Dentrix.

Figure 1 Self check-in kiosks at Brush Country Dental Center in San Antonio, Texas.

Figure 2 Patients check in using their last name.

“We always greet patients on arrival,” explains Dr. Morgan, “and the Appointment Check-In app eliminates the step of manually marking them present in the Dentrix Appointment Book.” Today, a patient of Brush Country Dental can self check-in for their appointment by typing their last name into the software (Figure 2). After validating their identity by birthdate or phone number (Figure 3), you select the correct appointment to finish check-in (Figure 4). The appointment status is automatically updated in the Dentrix Appointment Book with a “HERE” status (or another custom status if you prefer) to show that the patient has checked in. The Appointment Check-In app also sends notifications to all back-office computers, keeping the office staff up to date on the location of each patient (Figure 5).
The Appointment Check-In app can run in either a Standard Window mode or Kiosk mode (Figure 6). In the Standard Window mode, the user can minimize, close, and resize the app. In Kiosk mode, the software prevents the user from navigating away from the Appointment Check-In app and accessing other programs on the computer. You can import your own custom image and customize the text that appears on the check-in screen to brand it for your office. The default welcome message is Appointment Check-In, but you can change it to something like “Welcome to Brush Country Dental Center.”

Dr. Morgan has seen many benefits from using Appointment Check-In. “It helps cut down on patients waiting for the front-office staff to inform the back-office staff that a patient has arrived. It also shows the level of organization in our office and improves the use of chair time. Our office is more efficient. We are less likely to miss a patient who quietly slips in without being noticed. Our clinical staff knows immediately when a patient is at the office.”

Dr. Morgan adds, “Great Minds has been very professional and creative in coming up with a very functional tool to meet the needs of a busy general dental practice. I feel that this tool would be beneficial to most if not all Dentrix users.”

“Being fast and flexible for our clients is important to our business,” says Aaron Cali, Founder and CTO of Great Minds. “Allowing our dentists to focus on what they do best is our primary goal. We build great software because we listen to our clients’ problems and then create the solution.” Appointment Check-In is available in the Dentrix Marketplace. Learn more today at www.Dentrix.com/MarketPlace.
You already depend on Dentrix to make your practice more profitable and productive. Now, you can turn Dentrix G5 into an even more powerful solution by adding trusted, fully integrated third-party applications and capabilities to your digital dental office. The Dentrix Connected logo means the product has been carefully developed, tested and certified to work with your Dentrix G5 platform. To see the full list of Dentrix G5 Connected applications visit [www.Dentrix.com/Integrated-products](http://www.Dentrix.com/Integrated-products) today.

<table>
<thead>
<tr>
<th>Broadview</th>
<th><a href="http://www.broadviewnet.com">www.broadviewnet.com</a></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Network-based Business Communication</strong></td>
<td></td>
</tr>
<tr>
<td>Make your practice more profitable with OfficeSuite Dental the state-of-the-art phone system that fully integrates with Dentrix G5.</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>BiteBank Media</th>
<th><a href="http://www.bitebankmedia.com">www.bitebankmedia.com</a></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Dental Practice Solutions</strong></td>
<td></td>
</tr>
<tr>
<td>Streamline your practice with custom dental websites, appointment notification and scheduling, real time booking, patient education videos and reputation management.</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Citi</th>
<th><a href="http://www.healthcard.citicards.com">www.healthcard.citicards.com</a></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Citi Health Card</strong></td>
<td></td>
</tr>
<tr>
<td>One click. One Solution. Patient financing just got a lot easier. The Citi Health Card program is now integrated within Dentrix G5. Spend more time on patient care and less money on your patient financing program costs.</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Demandforce</th>
<th><a href="http://www.demandforce.com">www.demandforce.com</a></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Patient Communication Solution</strong></td>
<td></td>
</tr>
<tr>
<td>Demandforce works seamlessly with Dentrix G5 software to automate online and offline communications with existing patients to improve in-office efficiencies.</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>DentalWriter</th>
<th><a href="http://www.dentalwriter.com">www.dentalwriter.com</a></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Medical Billing Software</strong></td>
<td></td>
</tr>
<tr>
<td>For over 25 years, Nierman Practice Management has led medical billing in dentistry by continuously developing innovative products and providing exceptional training for dentists looking to grow their practice.</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>DEXIS</th>
<th><a href="http://www.dexis.com">www.dexis.com</a></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Digital Diagnostic Imaging</strong></td>
<td></td>
</tr>
<tr>
<td>DEXIS delivers innovative, high quality digital imaging solutions to the dental community. With its state-of-the-art sensor and easy-to-use imaging software, Dexis provides numerous benefits to you, your practice, and your patients.</td>
<td></td>
</tr>
</tbody>
</table>
Practice Mojo
www.practicemojo.com

Patient Communication Solution
Practice Mojo creates proven campaigns that help dental practices recruit, retain and reactivate patients automatically, using email, text messages, automated phone calls and mailed postcards.

Practice Safeguard
www.practicesafeguard.com

Web-Based Fraud Monitoring
A web-based financial monitoring tool for Dentrix G5 users that deters fraud and costly errors by alerting any device you carry to unusual transactions in real time.

Smile Reminder
www.solutionreach.com

Patient Communication Solution
Smile Reminder provides patient engagement and communication solutions for healthcare practices. Utilizing the latest text, email, voice, video, web, and social media tools to communicate with customers.

Sesame
www.sesamecommunications.com

Patient Communication Solution
Sesame Communications helps dental and orthodontic practices harness the power of the Internet to accelerate new patient acquisition, build patient loyalty and transform the patient experience.

Text2Floss
www.text2floss.com

Patient Education
An interactive educational tool meant to help patients develop positive oral hygiene habits by delivering oral health information through the use of text messaging and mobile technology.

The businesses listed here are not owned or controlled by Dentrix or Henry Schein and have created these descriptions of their company, products and services themselves. Dentrix and Henry Schein make no independent assessment of the above descriptions and consumers should contact these providers directly if seeking additional information about their products or services.
Unlock Your Full Digital Potential
Give Your Practice the Edge with Bundled eServices

Start Building Your Digital Future Today

Learn more about how the bundled eServices in Dentrix Suites can boost your profits, improve your care and make a lasting impression on every patient.

800-734-5561
www.Dentrix.com/Suites